Puyo Puyo

Se acabaron los conflictos.
Tenía uno muy grande con la PSP. Downgradearla significaba que me quedaba para jugar al Samurai Warriors, porque el downgrade te lo dejaba en el firmware versión 2.50 y es necesario el 2.60 para jugarlo.

La nueva revisión lo deja en 2.70. Así que me iba a poner a probarlo, pero necesito mano experta o me voy a volver loco. Así que a tirar del Samurai durante un tiempo, hasta volver.

La conversación:

Click here to see all messages from this conversation

RaveN says:
eso para downgradear

Shinji da lycan // http://ikarishinji.wordpress.com says:
kosovotolinks.tk

RaveN says:
pero tú tenías una página para bajarte los juegos y eso

RaveN says:
no?

Shinji da lycan // http://ikarishinji.wordpress.com says:
torrent

Shinji da lycan // http://ikarishinji.wordpress.com says:
gamestorrent

Shinji da lycan // http://ikarishinji.wordpress.com says:
^^

Shinji da lycan // http://ikarishinji.wordpress.com says:
cuando vienes?

RaveN says:
jooooder

RaveN says:
18-20

RaveN says:
todavía no lo sé

RaveN says:
pos me dan por culo

RaveN says:
porque torrents…

RaveN says:
kosovotolinks me dice que mierda para mí, que no existe

Shinji da lycan // http://ikarishinji.wordpress.com says:
pos va ser e ke cuando vengas lo hacemos

RaveN says:
jode

RaveN says:
yo quería jugar al puyo puyo

Shinji da lycan // http://ikarishinji.wordpress.com says:
http://kosovitolinks.tk/

Shinji da lycan // http://ikarishinji.wordpress.com says:
vete al carajo al puyopuyo

RaveN says:
jejejejje

4 thoughts on “Puyo Puyo

  1. Hola!
    Yo tb tengo una PSP y la he downgradeado en 2 minutos a la 1.5 y puedo jugar a cualquier juego de CUALQUIER FIRMWARE!!

    Te cuento:
    Usando el DEVHOOK arrancas la psp emulando la 2.71(o la que quieras) desde la memory stick y puedes jugar a cualquier juego (original o copia).

    Al downgradear ya no podía jugar al GTA, pero lanzando el devhook con el 2.71 ya funciona 🙂

    Mándame un mail si necesitas ayuda!

Leave a Reply